d
Topic
Devi Member
Posts:
2
15 days ago

Keep getting an error when connecting Google Shopping

I'm trying to configure google shopping and when I set up the account I get the following error. I've taken a look at my shipping setting and can't see any issues. Please help.

Shipping settings

Google requires shipping settings for certain countries. We’ll import them from your current Shopify store settings.

Shipping rates are required for Australia.

We located your Shopify store shipping rates and will import them automatically.

We couldn’t add shipping rates to your Merchant Center account. You’ll need to refresh your shipping rates before you can create an account.

i
Replies
Jade Shopify Employee
Posts:
415
15 days ago

Hi, Devi!

My name is Jade, I am with the Social Care Team at Shopify.

Google Shopping can have issues if your business offers free shipping. I did some digging and found an older forum post here about a similar issue another business owner had. This post is from when we used an app to connect stores to Google Shopping before the launch of the sales channel. If you try to setup weight based shipping and have the minimum be 0.1lbs that might just work!

If you're still experiencing issues reply to this post and we can send you an email and have a look at your account. 

Sincerely,

Jade | Social Care

Devi Member
Posts:
2
15 days ago

Tried that but still having issues. 

Jade Shopify Employee
Posts:
415
15 days ago

Hi, Devi!

Thank you for the quick reply! I reached out to you by writing to the email address that's associated with your forums account. The subject line of the email is Shopify Support - Forum Post. Reply to the email when you have a chance and our Support Team can provide further assistance.

Looking forward to your reply,

Jade 

Posts:
1
3 days ago

Hi Jade,

I too am getting a similar error in my store. Can you please assist?

Cheers,

Gopinath

Nat Member
Posts:
1
1 day ago

I'm getting the same issue. Must be an Australia specific bug

Jade Shopify Employee
Posts:
415
about 7 hours ago

Hi, Gopinath & Nat!

I sent both of you an email with the subject line Shopify Support - Forum Post. We'll need to have our team dig and find out what specifically is causing this issue with your stores. 

Looking forward to working on this with you!

Jade | Social Care